Jump to content
Vesperala Forum
Sign in to follow this  
piko

Problema computer

Recommended Posts

De la o vreme PC-ul meu a luat-o razna. Nu imi mai incarca paginile de internet asa cum ar trebui. E nevoie de 5-6 refresh-uri sa inceapa sa se aranjeze cuvintele si imaginile in ordinea normala pe pagina respectiva. De exemplu banala citire unui mail pe yahoo imi provoaca mii de nervi. La fel si facebook sau chiar vesperala.com. Despre un joc online nici nu poate fi vorba, am un ping de 700 m/s fata de 30-40 m/s cum aveam in mod normal.

Internetul de este de la rds (abonament de 100m/s) iar la teste imi da aceste rezultate

Last Result:

Download Speed: 98582 kbps (12322.8 KB/sec transfer rate)

Upload Speed: 104883 kbps (13110.4 KB/sec transfer rate)

Latency: 4 ms

Jitter: 0 ms

 

Deci nu pare vina internetului mai ales ca pe tableta, telefon sau laptop merge ca uns.

 

Configuratia computerului este:

Motherboard ASRock 960GC-GS FX

Procesor AMD Phenom 9850 Quad-Core

Video-Card Nvidia GeForce 9600 GT

4GB RAM DDR3

 

Am instalat Win7 32bit impreuna cu driverele originale ale PC-ului apoi reinstall Win7 32bit cu driverele actualizate de pe internet si tot la fel se comporta.

Mentionez ca a functionat perfect pana in urma cu 3 saptamani. De atunci am incercat toate variantele si am vizualitat toate tuturialele de pe youtube insa nu gasesc pe nimeni sa intampine astfel de probleme.

I s-a mai intamplat cuiva asta? Orice parere sau sfat este binevenit.

Multumesc

Share this post


Link to post
Share on other sites

De obicei în cazuri din astea dau vina pe Windows. Ai încercat alt browser? Adică dacă speedtest zice că ai latență 4 ms și în browser ajunge la 700, atunci probabil acolo e ceva putred. Ar mai putea fi viruși sau probleme cu memoria (ai instalat ceva care mănâncă memorie multă și acum ai swap excesiv). Poți să încerci să dai jos un iso cu o distribuție live micuță (un Puppy Linux sau Mint XFCE 32-bit) - nu trebuie să-l instalezi, doar bootezi, ieși pe net și vezi cum se mișcă. Măcar afli dacă este o problemă hardware sau Windowsul tău a luat-o razna.

Share this post


Link to post
Share on other sites
De obicei în cazuri din astea dau vina pe Windows. Ai încercat alt browser? Adică dacă speedtest zice că ai latență 4 ms și în browser ajunge la 700, atunci probabil acolo e ceva putred. Ar mai putea fi viruși sau probleme cu memoria (ai instalat ceva care mănâncă memorie multă și acum ai swap excesiv). Poți să încerci să dai jos un iso cu o distribuție live micuță (un Puppy Linux sau Mint XFCE 32-bit) - nu trebuie să-l instalezi, doar bootezi, ieși pe net și vezi cum se mișcă. Măcar afli dacă este o problemă hardware sau Windowsul tău a luat-o razna.

 

Este o idee foarte buna, o sa incerc. Multumesc :hands:

Share this post


Link to post
Share on other sites

Clear cache and cookie în primă fază. Dacă persistă, un reset router-ului n-ar strica.

Dispozitivele mobile „înțeleg” altfel site-urile trimițând un „cod” serverului ca să acceseze o versiune mobilă. Pe telefon nu s-ar simți 1000 ms (nu m/s). :)

Î altă ordine de idei: recomand testarea internetului direct în calculator, fără router. Dacă tot persistă, atunci trebuie sunat la i.

Share this post


Link to post
Share on other sites

Nu cred ca e routerul de vina. Am luat unitatea in brate si am probat-o la 3 prieteni. Unul avea net de la rds iar ceilalti 2 de la upc. La toti 3 imi merge la fel de prost. Nu am nici timpul necesar nici disponibilitatea de a investi in reparatia calculatorului dar o sa il duc la o verificare intr-un service. Pot sa presupun ca e posibil sa fie defecta placa de retea desi este incorporata?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...